sid repository

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

sid repository

antoine.drouin
Hi Martin

I created a repository to allow paparazzi-base to install on debian sid

-add the following line to your /etc/apt/sources.list

deb http://www.recherche.enac.fr/paparazzi/debian sid main

-then

apt-get update

apt-get install paparazzi-base


I still haven't fixed the ivy-c-dev package, so the workaround is still
to downgrade ivy-c-dev by hand before you can compile paparazzi

wget
http://www.recherche.enac.fr/paparazzi/debian/dists/sarge/main/binary-i386/ivy-c-dev_3.6_i386.deb

dpkg --force-all -i ivy-c-dev_3.6_i386.deb

on next apt-get install you'll get an error that you can fix with

apt-get -f install

which will upgrade ivy-c-dev . You will have to downgrade by hand again
before beeing able to recompile paparazzi

Sorry :(

Antoine



_______________________________________________
Paparazzi-devel mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/paparazzi-devel