shaking on AUTO1

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

shaking on AUTO1

alonso acuña
Hi. We tried the AUTO1 today and it maintained course fine but started to shake quite a bit. Also the response of the servos to left and right turns was too small and it was barely able to turn.  Is it supposed to use the rudder in these turns?

Thanks

_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel
Reply | Threaded
Open this post in threaded view
|

Re: shaking on AUTO1

alonso acuña
From looking at the log it seems the shaking is in pitch. The theta imu graph looks smooth while in manual and becomes jagged in auto1 with quick continuous ups and downs.


On Wed, Sep 11, 2013 at 6:16 PM, alonso acuña <[hidden email]> wrote:
Hi. We tried the AUTO1 today and it maintained course fine but started to shake quite a bit. Also the response of the servos to left and right turns was too small and it was barely able to turn.  Is it supposed to use the rudder in these turns?

Thanks


_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel
Reply | Threaded
Open this post in threaded view
|

Re: shaking on AUTO1

Reto Büttner


2013/9/12 alonso acuña <[hidden email]>
From looking at the log it seems the shaking is in pitch. The theta imu graph looks smooth while in manual and becomes jagged in auto1 with quick continuous ups and downs.


On Wed, Sep 11, 2013 at 6:16 PM, alonso acuña <[hidden email]> wrote:
Hi. We tried the AUTO1 today and it maintained course fine but started to shake quite a bit. Also the response of the servos to left and right turns was too small and it was barely able to turn.  Is it supposed to use the rudder in these turns?

Thanks


_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel



_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel
Reply | Threaded
Open this post in threaded view
|

Re: shaking on AUTO1

agressiva
very high pid gains or CG problem.


Date: Thu, 12 Sep 2013 13:29:22 +0200
From: [hidden email]
To: [hidden email]
Subject: Re: [Paparazzi-devel] shaking on AUTO1



2013/9/12 alonso acuña <[hidden email]>
From looking at the log it seems the shaking is in pitch. The theta imu graph looks smooth while in manual and becomes jagged in auto1 with quick continuous ups and downs.


On Wed, Sep 11, 2013 at 6:16 PM, alonso acuña <[hidden email]> wrote:
Hi. We tried the AUTO1 today and it maintained course fine but started to shake quite a bit. Also the response of the servos to left and right turns was too small and it was barely able to turn.  Is it supposed to use the rudder in these turns?

Thanks


_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel



_______________________________________________ Paparazzi-devel mailing list [hidden email] https://lists.nongnu.org/mailman/listinfo/paparazzi-devel

_______________________________________________
Paparazzi-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel